Info for Your Squashgame

is it me, or is this site getting slower?

Published: 23 Feb 2007 - 05:49 by nickhitter

Updated: 01 Apr 2007 - 00:04

Subscribers: Log in to subscribe to this post.

I'm sure it's not my computer as other sites seem fine, but this site is getting slower and slower to load especially after posting.

it's also much quicker before I sign in. anyone know why?

squash game squash extras How to add images to Members' Forum posts and replies here... PSA Squash TV - North American Open 2012

Replies...

Please Note: The most recent replies are now at the top!

From raystrach - 01 Apr 2007 - 00:04

the problem with articles.php is that there are well over a thousand records being called - i should break it up into more managable bits but i have not got around to it  - will do so soon

Back to top

From mike - 31 Mar 2007 - 23:58

Loading the forum index a minute ago took about 24 seconds for articles.php to send output to the browser. All the files (CSS, JS etc.) were very quick, but this script was obviously slow to execute.

I'm using the Firebug extension for Firefox (gives a nice little graph illustrating the load time of every element) to get this information.

Obviously I'm guessing without seeing the server side script but I suspect there is a slow database query (or queries) holding things up.

Back to top

From raystrach - 24 Feb 2007 - 12:18   -   Updated: 24 Feb 2007 - 12:21

hi iams

there is no obvious reason why things should be getting slower or faster for that matter.  the only exception could be is that the site is getting more and more visitors and this could increase response times slightly although i suggest this increase would be barely perceptible.

you may be focusing on the process a little more which could change your perception of time spent in waiting for pages to load. on my system, time to open a normal post has been about 1.5 secs for as long as i can remember.

another possibility, is the set of servers your connection to squashgame.info comes through may have changed in recent times. there may be bandwidth issues at some point along the line. - it is almost impossible to know.

Back to top

From rippa rit - 23 Feb 2007 - 07:46

I just made a reply and it was fine though a few weeks ago it was driving me mad.  I think it was my System Mechanic coming in and organising things too often, so I changed the schedule and defragged, got rid of a few files, etc etc and now all is well.  Mind you Trend Micro Security  is now complaining....joys of technology.


Back to top

Sorry, only members can post replies on this and all other Members` Forum items.

Join Here - It`s fast and it`s free!

Check other member benefits here...


Support Squashgame

Support us here at Squashgame.info! If you think we helped you, please consider our Squash Shop when purchasing or make a small contribution.

Products Now Available

US Squash Shop

Accessories

Apparel

Squash Balls

Footwear

Squash Rackets

Sport and Leisure

Video Games

Share/Save/Bookmark

 Testimonials

It's important to have the confidence that you are on the right track, and this forum helps in achieving that.

Username:    Password:

Register NOW for Free!.

Forgot Password?